Thunderbird 68.10.0; impossible d'envoyer des courriels

Cet automne j’ai changé de serveur internet; Cogéco pour Ebox. Présentement je ne suis plus capable d’envoyer de courriels. « L’envoi du message a échoué. » Hier je voyais mes courriels entrants mais pas présentement. J’ai changé mon mot de passe. J’ai cliqué sur Utiliser un mot de passe principal. Je me demande ce que je fais de pas correct? Présentement je vais voir mes courriels sur gmail
Capture d’écran de 2020-12-20 10-35-38

Ce que je vois dans la capture d’écran, c’est que Google n’aime pas Thunderbird, ou en fait joue la carte de la sécurité pour faire migrer ses clients vers ses applications. Il y a peut-être une manière d’indiquer que ce « nouveau » client de courriel est sécuritaire, quelque part dans les paramètres du compte. Sinon, la meilleure solution reste de quitter Google.

1 J'aime

Je te dirais de mettre à jour ta version de Thunderbird, la dernière, 84 supporte très bien Gmail.

Une fois que tu as saisi ton courriel et mot de passe, tu n’as qu’à accepter l’accès dans la fenêtre que ça ouvre
Capture d’écran_2020-12-20_13-20-07

1 J'aime

Je confirme que la v.68 est un peu dépassée. Je roule actuellement la v.78 sur Linux Mint 20 et ça va très bien. Je n’utilise plus Gmail, mais les serveurs IMAP, CalDAV et CardDAV de mon hébergeur. Mes agendas et carnets d’adresses sont synchronisés avec l’extension TbSync, qui ne va pour l’instant pas plus loin que la v. 78.

Salut Marc,

(…) la meilleure solution reste de quitter Google.

Fait depuis deux mois! :smiley: Ça n’a pas été une mince affaire, ceci dit. Pas facile de passer de la morphine à la méthadone! :wink: Mais je me sens beaucoup mieux maintenant, merci.

1 J'aime

J’ai essayé la version 78, mais le plugin de connexion à Google fonctionne mal… Eh oui, j’ai un nouveau job à programmer du libre mais qui héberge son courriel chez Google, cherchez l’erreur… En tout cas, bravo pour la désintox! Ce serait bien d’avoir une section d’entraide pour l’auto-hébergement…

Je constate que le version 78 est maintenant l’officielle, et que la version en développement est la 85 (beta1): http://ftp.mozilla.org/pub/thunderbird/releases/85.0b1/linux-x86_64/fr/

Mais je dois continuer d’utiliser la 68, pour le support des calendriers Google… C’est étrange que Google choisisse arbitrairement quel usager de la version 68 doit être bloqué…

La personne qui est venue m’aider n’a pas voulu me dire ce qu’il a fait. Il m’a dit « j’ai fait une petite chose ». La suggestion de quitter Google me plaît beaucoup. Merci infiniment à toutes les personnes qui m’ont donné des suggestions.

Je suis sur ProtonMail pour mes emails et j’adore ça.
C’est pas un logiciel libres, mais ProtonMail ne lit pas mes emails (Google lit les emails), vu qu’ils sont encryptés au repos et au transport.

Comme je ne connais pas beaucoup la mécanique de l’informatique je n’ose pas changer ma façon de fonctionner. J’utilise Thunderbird qui est un logiciel libre et j’ai toujours pensé que mes courriels n’étaient pas lus par des puissants, donc ce n’est peut-être pas le cas. Merci beaucoup pour l’information.